VLC Media Player 1.1.7 corrige vulnerabilidad crítica

VLC LogoMe entero en The H Online que se detectó una vulnerabilidad crítica que afecta a todas las versiones de VLC Media Player, inclusive a la reciente 1.1.6. La vulnerabilidad podría permitir a ciertos videos MKV (Matroska y WebM) inyectar código malicioso en el sistema y ejecutarlo usando los privilegios del usuario, y todo debido a la validación insuficiente en el MKV demuxer plugin (libmkv_plugin.*).

¿Cómo prevenir todo lo anterior? ¡Instalando VLC Media Player 1.1.7!

A pesar de que aún no existen los binarios para Windows y MacOS X (ambos ya están disponibles, leer al final del post), ¡ya está disponible para Linux!

Instalar VLC Media Player 1.1.7 en ArchLinux

Si ya tienes VLC instalado, basta con actualizar:

sudo pacman -Syu

Si no lo tienes instalado:

sudo pacman -Sy vlc

Instalar VLC Media Player 1.1.7 en Ubuntu

Primero, agreguemos el repositorio PPA de Nate Muench:

sudo add-apt-repository ppa:n-muench/vlc

Si ya tienes VLC instalado, basta con actualizar:

sudo apt-get update && sudo apt-get upgrade

Si no lo tienes instalado:

sudo apt-get update && sudo apt-get install vlc mozilla-plugin-vlc

Instalar VLC Media Player 1.1.7 en Windows [Actualización 2-Feb-2011]

Tenemos disponibles dos modalidades: Instalador y portable. El primero es el tradicional, para tener a VLC Media Player disponible de manera permanente en nuestro sistema, mientras que la versión portable es muy útil para llevarla a todas partes en nuestra memoria USB (pendrive) y usarlo en computadoras de terceros que no tengan VLC instalado.

Instalar VLC Media Player 1.1.7 en MacOS X [Actualización 2-Feb-2011]

Se encuentra disponible el binario universal para procesadores Intel.

Share