Thunderbird 5 Beta 2 en Español

Thursday 23 de June de 2011, 6:32 pm 0 Comments

Luego de poco más de dos semanas, ayer los chicos de Mozilla anunciaron la disponibilidad de la nueva versión Beta de su excelente cliente de correo electrónico: Thunderbird 5 Beta 2.

Thunderbird 5 Beta 2 - Acerca de

Se trata de una actualización que mejora la estabilidad, desempeño y seguridad de la anterior Beta. Si no conocen las novedades de Thunderbird 5, los invito a leerlas.

Descargas Directas

Aquí tienen los enlaces para descarga directa según la plataforma.

Para Windows:

Para Mac de 32 bits:

Para Mac de 64 bits:

Para Linux de 32 bits:

Para Linux de 64 bits:

Si lo deseas, también puedes entrar al sitio oficial de descargas.

Crea un Lanzador de Aplicaciones en Linux para Thunderbird

Si descargaste el .tar.bz para Linux en los enlaces previos, te recomiendo crear un Lanzador de Aplicaciones para una más sencilla ejecución.

Antes que nada, debes descomprimirlo; supongamos que lo hacemos en la carpeta /home/miusuario/thunderbird, y para ejecutarlo usamos el archivo thunderbird incluído en dicha carpeta. En otras palabras, el comando a usar sería algo como:

sh /home/miusuario/thunderbird/thunderbird

Finalmente, el comando anterior debemos especificarlo en un Lanzador de Aplicaciones, el cual puedes crearlo siguiendo unos sencillos pasos: Para GNOME2 / para GNOME3.

Instalación de Thunderbird 5 Beta 2 desde Repositorios en Linux

En ArchLinux, podemos instalar Thunderbird 5 Beta 2 desde AUR:

yaourt -Sy thunderbird-beta

En el caso de Ubuntu, usaremos el Thunderbird Beta Channel PPA que se encuentra disponible para Ubuntu 11.04, 10.10 y 10.04.

sudo add-apt-repository ppa:mozillateam/thunderbird-next
sudo apt-get update
sudo apt-get install thunderbird

Si ya tenían la versión estable de Thunderbird instalada en Ubuntu, éste será reemplazado por la versión beta, ya que ambos comparten el mismo nombre. En ArchLinux no hay este problema, ya que los paquetes tienen diferente nombre.

No olviden que Thunderbird 5 Beta 2 es una versión es desarrollo que podría tener bugs y errores inesperados. Si quieres irte a lo seguro, mejor usa la última versión estable.

Share

Post tags