Instalar LibreOffice en Español en Ubuntu y ArchLinux

[Actualización 1-Agosto-2011] Ha sido liberado LibreOffice 3.4.2, una nueva versión estable de nivel empresarial ¡y disponible en español! Conoce sus novedades; te damos los enlaces de descarga directa para Windows y MacOS X, así como las instrucciones de instalación para Ubuntu, Debian y ArchLinux.

LibreOffice Logo

¡Nada mejor que empezar el año con una buena renovación de software! En mi caso, por fin he decidido eliminar OpenOffice (culpo a Oracle de ello), e instalar LibreOffice. ¿Te animas también?

La versión actual es LibreOffice 3.3 RC2 LibreOffice 3.3 RC3 (esperemos ya pronto contar con la versión final), y a pesar de que pueden descargar los binarios y código fuente desde su sitio oficial, aquí les dejo las instrucciones de instalación según la distro que utilicen.

Al instalar LibreOffice, el proceso de instalación te solicitará remover por completo tu instalación actual de OpenOffice, por lo que sólo debes proceder si estás totalmente seguro que no lo necesitarás de nuevo.

Instalar LibreOffice 3.3 RC3 en Español en Ubuntu

LibreOffice cuenta por fin con un repositorio PPA para las más recientes versiones de Ubuntu (10.04 Lucid Lynx, 10.10 Maverick Meerkat y 11.04 Natty Narwhal).

sudo add-apt-repository ppa:libreoffice/ppa
sudo apt-get update
sudo apt-get install libreoffice libreoffice-l10n-es

Para una mejor integración de LibreOffice con Gnome en Ubuntu, ejecuta también:

sudo apt-get install libreoffice-gnome

Para una mejor integración de LibreOffice con KDE en Kubuntu, ejecuta también:

sudo apt-get install libreoffice-kde

Instalar LibreOffice 3.3 RC3 en Español en ArchLinux

La instalación de software en ArchLinux es siempre una delicia gracias a su gran comunidad, y LibreOffice no podía ser la excepción, pues se encuentra en el repositorio [extra] desde hace un buen tiempo.

sudo pacman -Sy libreoffice libreoffice-es

¡A disfrutar de LibreOffice en Español!

9 thoughts on “Instalar LibreOffice en Español en Ubuntu y ArchLinux”

    1. tools > options > lenguage
      algo así… ahí cambias los idiomas del menú pero antes tienes que instalar libreoffice-l10n-es

  1. No porque me da que libreoffice-l10n no es instalable
    Les paquetes siguientes contiene dependencias no adecuadas  :
    libreoffice-l10n-es: Dépend: libreoffice-common (< 3.4) mais 1:3.3.0~rc4-1lucid1 devra être installé ou
    language-support-translations-es mais il n'est pas installable
    E: Paquets défectueux
    prof@prof-desktop:~$

  2. ahora acabo de instalar mi libre office impres en español pero me sigue saliendo en ingles :(

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>