jQuery 1.6.1 corrige problema de retrocompatibilidad

jQuery Logo¡Los chicos de jQuery han escuchado los gritos desesperados de la comunidad de desarrolladores! Acaban de liberar jQuery 1.6.1, una actualización urgente que corrige problemas de retrocompatibilidad que estaba ocasionando el rediseño de los métodos .attr() y .prop().

Los invito a leer el excelente análisis de Carlos Benítez para comprender a fondo las implicaciones de este cambio.

Para descargar jQuery 1.6.1, usen los siguientes enlaces directos:

Ya que los enlaces previos pertenecen al jQuery CDN, pueden usarlos directamente en sus proyectos. Obviamente, el recomendado en la edición minificada:

http://code.jquery.com/jquery-1.6.1.min.js

También podemos usar los CDN de Google y Microsoft:

Microsoft CDN:

http://ajax.aspnetcdn.com/ajax/jQuery/jquery-1.6.1.min.js

Google CDN:

https://ajax.googleapis.com/ajax/libs/jquery/1.6.1/jquery.min.js

Este último CDN aún no se encuentra disponible, pero debe estarlo en breve.

Fuente: jQuery Blog.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>