Adobe ya no dará soporte a AIR para Linux

Adobe AIR LogoHoy iniciamos el día con malas noticias. Los de Adobe han decidido abandonar el soporte de la plataforma AIR para el escritorio de Linux.

La drástica decisión se ha basado en que en los últimos años no ha existido un crecimiento sustancial en la cuota de usuarios en el escritorio de Linux (?), y las descargas de Adobe AIR para este sistema apenas representan el 0.5%. Ahora desean enfocar sus esfuerzos en iOs y Android, cuya cuota de mercado obviamente crece año con año.

Aunque acaba de ser liberado Adobe AIR 2.7, éste sólo estará disponible para Windows y Mac, siendo Adobe AIR 2.6 la última versión para nuestro sistema operativo favorito.

A pesar de todo lo anterior, también han mencionado que liberarán un “Linux Porting Kit for AIR“, que estará disponible para los miembros del Open Screen Project, de tal forma que puedan moldearlo a sus respectivas soluciones de software para Linux basadas en AIR.

En mi caso particular, esta “mala noticia” me tiene sin cuidado. Si bien en algún momento instalé Adobe AIR en Ubuntu y en ArchLinux para poder utilizar TweetDeck (cuyo funcionamiento siempre estuvo lleno de bugs debido al propio AIR), desde hace tiempo he evitado su instalación, ya que dicha aplicación ya puede usarse como extensión en Chrome o directamente via web.

Y a ustedes, ¿cómo les afecta esta noticia? ¡dejen sus comentarios!

Fuente: Adobe Open Blog. Via Phoronix.

6 thoughts on “Adobe ya no dará soporte a AIR para Linux”

  1. “en los últimos años no ha existido un crecimiento sustancial en la cuota de usuarios en el escritorio de Linux (?)” … WTF??? hasta cuando van a seguir engañando a la gente con eso de que solo somos 1% de usuarios en linux?; coincido contigo Gregorio, yo en particular no instalo adobe air para linux. 

  2. Sinceramente la ultima vez que use Adobe Air en linux fue hace como 2 años para usar un cliente de twitter, de resto no lo volví a usar. Ademas nunca funcionó bien.

  3. bueno hasta hace un tiempo desarrollé apps basadas en AS3 y flex builder hasta q decidieron de igual manera no soportar este en gnu/linux para algunos será triste pero la vida continua… 
    salu2

  4. Lo cierto es que a mi no me afecta especialmente, tengo Tweetdeck instalado y por tanto Adobe AIR pero si no funcionase bien (hasta el momento lo hace) no descartaría usarlo vía extensión en Chromiun, usar el Twitter vía web o buscar algún otro programa de mi agrado, hasta ahora Tweetdeck es el único que me ha gustado pero hay muchos aún por probar.

  5. soy usuario de Prezi Desktop y dejaron de darme soporte por este tema de Adobe AIR, me afecta bastante porque lo uso a menudo… una mala decisión política de los muchachos de Adobe, espero que la reconsideren

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>