Actualización: Adobe Flash Player para Linux

flashLos chicos de Adobe han detectado una vulnerabilidad en las versiones 10.0.12.36 y 9.0.151.0 de Adobe Flash Player para Linux, por lo que han liberado una actualización de seguridad, la cual les sugiero descarguen e instalen.

Han puesto disponible los binarios en deb (Ubuntu), rpm (Fedora, RedHat) y yum (OpenSUSE, SuSE), así como el tar.gz del código fuente para compilarlo en cualquier otra distro.

Enlaces:

6 thoughts on “Actualización: Adobe Flash Player para Linux”

  1. Justo hoy instalé el flash player, pero no funciona en mi Flock :(
    No sé como hacer para instalarlo en él, esa instalación automática que te hacen algunas páginas que lo necesitan nunca funciona.
    ¡Soy un adicto al YouTube y no tengo Flash en mi Flock! =/
    Saludos.

  2. Justo hoy instalé el flash player, pero no funciona en mi Flock :(
    No sé como hacer para instalarlo en él, esa instalación automática que te hacen algunas páginas que lo necesitan nunca funciona.
    ¡Soy un adicto al YouTube y no tengo Flash en mi Flock! =/
    Saludos.

  3. lol, acabo de resolver mi problema, solo había que copiar el archivo del plugin manualmente a la carpeta de plugins del flock y listo, ya funciona.
    Yahoo!!

  4. lol, acabo de resolver mi problema, solo había que copiar el archivo del plugin manualmente a la carpeta de plugins del flock y listo, ya funciona.
    Yahoo!!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>